Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Lately (since Firefox 8 and 9) I have noticed that while I tab the left Ctrl button it will enlarge the text the way Ctrl++ would. It is incredibly annoying and I have to compensate with Ctrl+0.

Now it doesn't happen everytime I hit Ctrl. I can't predict it.

I've looked in about:config to see if I can see anything that stuck out. I didn't.

Any ideas where I could disable the ability to enlarge text or why this is happening?

Ubuntu 11.10 64bit EDIT: Also on a Ubuntu 10.04 32bit VM

share|improve this question
    
Does this happen when you press CTRL and middle click (e.g. to open a link in a new tab)? You could be scrolling with the middle button. CTRL+Scroll changes the zoom. – iglvzx Jan 22 '12 at 3:03
    
I read your comment a couple days ago and wanted to give a few days to respond after I noticed if I'd left my fingers on the mousepad. No, in fact, I noticed it happens when I hold the left Ctrl key down for a second before tapping the tab key to cycle through tabs. So, just the Ctrl key is pressed and the page enlarges. – winchendonsprings Jan 24 '12 at 23:41
    
Still happening in FF 10 btw. Simply holding the left ctrl key for a split second enlarges the page. – winchendonsprings Jan 30 '12 at 23:21

You must log in to answer this question.

Browse other questions tagged .