Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have a Windows 7 laptop in our household (Asus 9000 series).

I like it that you can put it Windows into hibernate mode. I configured it to hibernate when the lid closed.

This worked perfectly on it's predecessor (a Windows XP laptop): When you're done, you close the lid, and when you need it again, you open it and press the on/off button.

The Windows 7 laptop has a different kind of sleep mode. It is not completely shut off. It can wake up by keyboard and/or mouse. The fact that the mouse wakes up the laptop means that each time anyone bumps into the table where the computer is standing on, the computer is awakened.

For whatever reason, the computer refuses to go back to sleep after this happens. This happes multiple times a week, and is killing the battery. (We're on our second one).

What I tried so far:

  • disable the enhanced/hybid sleep mode (there is a setting in control panel but has no effect)
  • I checked power management settings of all builtin USB hubs, and told Windows to shut them down, thereby disabling the mouse. This works but Windows forgets these settings after a while.
  • I set a power management setting for the mouse that it is not supposed to take Windows out of sleep mode. Problem is is that when it is unplugged, and plugged into a different USB port, the setting is forgotten. This setting also appears to dissappear after a while.
  • Checked the BIOS.
  • checked power settings
  • disables certain scheduled tasks that woke up the laptop at 3:00 am for updates or similar.

What can I do? Is there a way to get into deep sleep (off, effectively) immediately? Or is there something else I can do to stop the computer to wake on mouse movenent?

Edit:

Thanks to the comments. The linked questions were helpful. Powercfg -devicequery wake_armed is agreat way to diagnose these kind of issues.

Secondly, I later learned that "hibernate", the mode I wanted to use, is translated wrong in the dutch edition of windows 7 I am using. Hibernate was translated to the dutch equivalent of 'snooze'.

share|improve this question
    
I'm pretty sure this question is a duplicate; did you search for other posts? (If it's 64-bit, look at superuser.com/questions/300212/…) –  goblinbox Jan 22 '12 at 22:59
    
Yes, thar one didnt turn up. I will check the advice there. –  jdv-Jan de Vaan Jan 23 '12 at 5:49

1 Answer 1

What I do is order directly to hibernate using the command line, at least for me works, it wake up only with the power button.

shutdown.exe /h
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.