Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was trying to launch Windows XP mode (Virtual PC) that I had installed awhile ago, and I got a BSOD message that said STOP 0x19 BAD_POOL_HEADER both times I tried to start it. So I thought maybe something had gotten corrupted, I proceeded to uninstall it, and then re-install it.

After I chose the virtual PC's password, and such, a few seconds after it started installing I got another BSOD but this time with the error 0x1E. I haven't changed hardware, or any major drivers etc. since the first time I installed it about 4 months ago. The only real thing that I thought could be causing the 0x1E message is insufficient hard drive space. But I have 86 free GB's on my C: drive, so I didn't think that could be the problem.

What is going on here?! I could install it and run it fine 4 months ago... I can't possibly think of anything that changed since then. And any ideas how to fix this??

Thanks.

share|improve this question
    
Antivirus software changes often and tends to occasionally cause such problems when writes to disk are denied or messed with. Try disabling any such programs and see if that helps. –  Brian Jan 22 '12 at 23:59
    
I tried disabling all firewall/antivurs software, and I got the same issue. But this time when I tried to setup/install XP after the initial unzip, I got the 0x19 BSOD again (BAD_POOL_HEADER). I even ran as Administrator and downloaded a fresh XP Mode installer. –  Matt Jan 23 '12 at 0:41
    
I analyzed my Minidump with this website: osronline.com/page.cfm?name=analyze And it looks like my EtronHub3.sys was out of date. Of all things! I downloaded the latest driver from my motherboard's manufacturer website (ASRock in my case) and installed. I tried installing Virutal XP Mode again, and like magic is worked! –  Matt Jan 23 '12 at 2:18
    
Please post your solution in an answer, so that you can accept it to close the question. –  user3463 Jan 23 '12 at 5:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.