Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just updated my drivers on my computer. It disconnected from a domain network and now it will not reconnect. All settings ate correct under computer name and I can see other computers on the network under start -> network. It now shows "Network 4" where the domain name was before. What settings(s) could have changed?

share|improve this question
    
It's probably your network settings that are wrong. We need more information, like whether you have DHCP on the network. You may need a static entry for DNS just to get around the problem temporarily. –  user3463 Jan 23 '12 at 0:07
    
It looks lite it's on DHCP. I'm in the process of copying the config of another computer, so if you have any suggestions of what to look for it would be appreciated. –  Adam Schiavone Jan 23 '12 at 0:10
    
A static entry for DNS would be my first aim. Deleting all the old settings would be number two. –  user3463 Jan 23 '12 at 0:25
    
Ok, I have copied all of settings that I could find from the other computer and it still does not work. I have even assigned myself a static ip (I pinged to see if it was empty) wins server, dns... The whole shabang but I still can't connect. Could this be a server side thing? I did notice that I was not being assigned a DNS server, or other things that I would expect to be assigned. –  Adam Schiavone Jan 23 '12 at 0:35
    
If you assigned a static address, you also have to assign a static DNS entry. Did you do this? I'm afraid it's not very clear from your description what you've been trying. You simply have to be sure your network settings are correct before you can further troubleshoot. Perhaps you should roll back your network card drivers to the previous version and leave that alone. –  user3463 Jan 23 '12 at 4:58

1 Answer 1

up vote 1 down vote accepted

Ok. It seems that It was connectify that installed an addon to the Ethernet adapter. So I disabled The addon (right click -> properties) by unchecking the connectify box. I also diabled VM network services and IPv6 because out domain does not use it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.