Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I faced a problem while drawing something in MS-paint, the dot in the picture is where the cursor is and it draws somewhere else! How should I fix it?

share|improve this question
1  
Please give something like GIMP a try, its a free ware editor, is the same thing happening? also.. can you click icons on the desktop normally?? and is it possible a touch screen/ or digitzer screen? – ppumkin Jan 23 '12 at 13:42
    
It appears that you are using a touch screen or digitizer. Is this correct? – Nick2253 Jan 23 '12 at 22:24
    
@Nick2253: No, I don't even use mouse. It's laptop touch-pad. – Gigili Jan 24 '12 at 6:45
    
If you use a mouse (like a USB mouse), does this still happen? – Nick2253 Jan 24 '12 at 19:36
3  
It sounds like a problem with your touchpad drivers. Uninstall them, and then re-download the latest ones from your laptop manufacturer's support page. – Nick2253 Jan 30 '12 at 18:20
up vote 5 down vote accepted

Ah, doing a Google search I came on a YouTube video which mentions a solution:

  1. Clicked start.
  2. Went to the Control Panel.
  3. Typed "cursor" in the Search of the top left hand corner of Control Panel window.
  4. Clicked "change the mouse pointer display or speed".
  5. Go to the Pointer Options tab.
  6. Remove the check from Enhanced Pointer Precision.
share|improve this answer
1  
It works perfectly, thank you. – Gigili Apr 9 '12 at 12:49
1  
While the answer above works as well, sometimes the box is already unchecked. While it sounds silly, if the box is unchecked, checking it can actually be a fix. Strange, but it works! – user150682 Aug 6 '12 at 17:12
  1. Click Start
  2. Go to control panel
  3. To the right of where it says Adjust your computer's settings there will be a view by button. Select large/small icons.
  4. Click Mouse
  5. A window will pop up. Go to the pointer options tab
  6. Under pointer speed there will be a check-box that says enhance pointer precision. If it is checked uncheck in and if it is unchecked, check it.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.