Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So, out of the blue, I open up Internet Explorer to get my iGoogle page. Instead, I get a blood red background with a white rounded box quote "This website has been reported as unsafe - - We recommend that you do not continue to this website."

What gives? I am quite certain that is not some spyware spambot webpage. What would make IE 8 on a 32-bit Win XP sp3 Pro box think that Google is unsafe? How do I get rid of this?

The actual URL that is being blocked is

Think Microsoft forgot to put on anti-trust deoderant because I smell somehting fishy with this.

share|improve this question
When did you last update the Root Certificates in Windows Update? These certificates indicate how trustworthy sites and programs are. – Hand-E-Food Jan 23 '12 at 21:48
seems like some type of malware or man-in-the-middle attack, may want to do a virus scan to make sure. – Lamar B Jan 23 '12 at 21:48
Is the date/time set correctly on your computer? – Flexo Jan 23 '12 at 21:52
I think I can rule out visus/spyware and date/time issues. But the Root Certificates is an area I am not very familiar with. What would I need to look for? – hydroparadise Jan 23 '12 at 22:14
also, what happens if you go to – soandos Jan 23 '12 at 23:13

Check your C:\windows\system32\drivers\etc\hosts file for a entry. If you find one your machine has (or had) malware that overrode the DNS/IP look up for the trusted site. If you logged in to the blocked site, you probably gave your password to a third party.

[edit] Since you have a clean hosts file you can rule out local redirection. Next try nslookup and compare the results from a machine you know is clean (or try a reverse lookup of that IP on a clean machine to verify the IP is actually google's). If that comes back suspect, check your DNS settings in your machine and your home router. If not then I would start to suspect the configuration of your SSL certificates.

share|improve this answer
I don't see any entries for other than my localhost entry – hydroparadise Jan 23 '12 at 22:45
up vote 1 down vote accepted

Cleared out the internet history, cookies, etc. and everything works. Very strange indeed.

share|improve this answer

Open a command window and "ping". You should see one of Google's IP addresses such as Unfortunately, Google maintains about a hundred different IP addresses in different ranges but this web page has what appears to be a reasonably complete list. If your result is not in one of those ranges then it's very likely that you have some malware that's redirecting your Google references.

Then (if no problem above) try pasting that address into your browser in place of the URL and see what happens. If you get your nasty message with a 74.125... IP address then the problem is most likely with your anti-virus software (though some sort of malware is slightly possible). If you don't get the nasty message when pasting in a known good Google IP address then again I'd suspect malware.

share|improve this answer

The date and time were the problem. I thought just fixing it wouldn't take care of the problem then I notice the date more carefully and noticed that it said 2013 not 2014. So tried that it worked for me cause it was funny that my laptop din't give me that problem but my netbook did.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.