Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 7 Ultimate in a laptop which I use internet with my wireless connection I have another connection which is local area connection I set the default gateway my another laptop I want My another laptop to see internet via cable by the help of our friend now I found sharing tab in the wireless connection now please tell me what's wrong and why still I can't connect the cabled one to the internet? two laptops can ping each other because I set the local area connection tcp/ip Ip addresses in one class

laptop1 with no internet:
IP:192.168.137.2
laptop2 with internet via wireless:
IP:192.168.137.1
gateway:192.168.137.2

enter image description here

share|improve this question
    
Maybe I should set IP addresses automatically let me try! –  Nickparsa Jan 24 '12 at 11:55
    
I don't know what should i do now.I tried to set IP automatically but I don't know why for ICS in the help it should be automatic then how another laptop will connect without using gateway it is weird –  Nickparsa Jan 24 '12 at 12:16

1 Answer 1

up vote 0 down vote accepted

You're looking at the wrong screen, you need to go to Change Adapter Settings in the sidebar and right click your adapter.

enter image description here

share|improve this answer
    
Thank you! I will try it –  Nickparsa Jan 24 '12 at 11:01
    
I went to wireless in the part you told me and in sharing I set the network as local area connection but still it can't see the internet –  Nickparsa Jan 24 '12 at 11:19
    
I found the problem it was from XP which had remote access I was mistakenly set default gateway on the local which was incorrect I should set it in the 1394 connection hurrraaaaay:) –  Nickparsa Jan 24 '12 at 15:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.