Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried the following java packages:

  • extra/jdk7-openjdk
  • aur/jdk

In both cases, when using Netbeans, I cannot type text in several dialogs. If I want e.g. to create a new project I cannot specify name etc.

What´s the problem? How to use Netbeans correctly under Arch Linux?

Edit 1

  • Also in the editor the cursor vanishes and typing is no more possible.

Edit 2

  • I also tried out the suggestions of the Arch Linux Forum (e.g. changing to GTK via conf file) but then it looked even uglier than it did before and the problem was not solved.
share|improve this question

1 Answer 1

I had the same problem after an update from GNOME 3.2 to GNOME 3.4. First I thought it has smth to do with GNOME, but under KDE was the same problem. The solution was to rename / delete the existing netbeans-Configuration-Folder (/home/user/.netbeans). I did the same with .netbeans-derby (don't know if necessary (or even what netbeans-derby is...)).

After a restart of NetBeans I had of course to configure it again, but auto completion works again.

share|improve this answer
    
Well, this really seemed to work... I´ll have to test it some more. In meantime, I also tried sth. out with the conf file (EDIT 2). –  user905686 Apr 26 '12 at 16:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.