Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Can anyone help me figure out how to stop annoying Collected addresses?

share|improve this question

Go to the following menu and options setting:

Tools → Options → Composition → Addressing

There you'll see a checkbox labelled:

Automatically add outgoing e-mail addresses to my:

By default this will be set to Collected Addresses and you'll need to uncheck the box, then save.

Now, everytime you email, it won't store them into the catch-all area of email addresses.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.