Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am not expecting an exact answer here but a just a list of things to troubleshoot would be good. I am trying to fix a friend's computer and thought I almost had it. Here's what has been done up to this point:

The graphics card was loose and the hard drives were not being recognized - could not load windows. I secured the graphics card and after searching around discovered that if I take the drives out of the RAID they were in and put them into ATA mode then they are detected. So far so good.

I then insert a copy of Windows XP Media Center 2005 as was on it before and boot from CD. I select one of the two hard drives to install windows on. I format the drive and it proceeds into copying the files - all done with no complaints. Then, it must restart, it says to leave the CD in the drive and press enter to restart or it will do it itself after 15 seconds. Here is where I am having trouble. Normally, it starts up (this time it should want to boot from the HDD if the boot order is correct in the BIOS - is this correct?) and we progress to Windows Setup etc. However, all I'm getting is a too-quick-to-read flash of an error 'Cannot read C:/Windows' I think. Then automatically restarts and repeats. If I boot from disk I'm back into the beginning of installing windows.

Just in case the install was bad I formatted the drive again and let it copy the files but the same thing happened on restart. My copy of Windows is spread across two disks but I noticed it never asked for the second disk, I thought it might be needed once we get into the Windows setup part.

Now when I power up I am getting nothing. No too-quick-to-read error message nothing but a flashing underscore and no response. In case it indicates anything, one press of the power button does not shut it down I have to hold it in for the full 6 seconds.

There are the facts. If anyone can Sherlock Holmes some ideas about what might be wrong I will be very grateful!!



share|improve this question

1 Answer 1

up vote 0 down vote accepted

My first suggestion would be to double check the BIOS to make sure you've changed the HDD config from RAID to ATA, also check your pinout on both drives. Chances are that although you can read/write Windows to it during install, the drive you installed it on may be set to "SLAVE" or not set at all. Hope this helps.

share|improve this answer
Thanks! Yes I have definitely set the HDD config from RAID to ATA. You may be right on the pinout Slave/Master thing though. I moved a lot of cables around when sorting out the graphics card. Definitely worth a shot! – Frank Jan 24 '12 at 17:56
One other thing, I have seen what your describing happen on probably over 100 machines during my 3+ years at GeekSquad, if the pinout isn't the problem, start investigating the MB for bad/exploding capacitors. If you find some, you likely will have found the problem (8 out of 10 times). Good luck let me know how it turns out! – Austin V Jan 24 '12 at 18:02
You were spot on with the Master/Slave. The pins were on default but I swapped the data cables round and I was straight into Windows Setup on boot. Thanks so much for all your help! I would vote up your answer but I don't have the reputation on this site yet! Cheers! – Frank Jan 24 '12 at 20:29
I have just encountered a further problem on this. After Windows setup was complete, I was taken to the new desktop and everything was fine. After setting a few initial settings I restarted to go back into the BIOS so I could get the Service Tag to be used to get the precise drivers from the official support site. However, when I tried to reboot, I got the same blinking underscore and nothing else. I have tried lots of different combinations of leads and HDDs. One of the HDD power port is slightly damaged but I can feel it spin up each time. Any further ideas would be great but its tough. – Frank Jan 24 '12 at 21:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.