Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

recently i have made several bootable USB drives with a variety of linux distributions ranging from Ubuntu to Backtrack using the Unetbootin installer. lately however, the devices created stopped working altogether, and will not boot. i tried using a DVD instead, but it would not boot, and instead showed a black screen saying that it could not find the kernel, and when i typed it in, the computer said the boot kernel is invalid. i don't see how this could be possible, having downloaded the OS from the websites with no tampering whatsoever. When i use a USB drive, the machine just flashes "invalid operating system" or something of the sort (goes away too fast to see). What is going on here?

share|improve this question
1  
What other USB devices are connected? Have you looked at the settings in the BIOS? – skub Jan 25 '12 at 3:21
    
everything is fine in the BIOS, and no other USB devices are connected – Jon Valentine Jan 25 '12 at 20:59
    
So, is this a problem with the USB drives or with the computer they're used on? – Oliver Salzburg May 12 '12 at 16:41
    
They don't boot in your PC or in any PC? – André Neves May 12 '12 at 16:41
    
@AndréNeves i do not know, only having one elderly pc laptop, the rest of my computers are mac – Jon Valentine May 12 '12 at 19:28

This isn't a complete, definite answer, but I know that Unetbootin wasn't able to create valid Live-USB installs for Ubuntu recently (I think around 11.04). That might be continuing into 12.04, and perhaps it could be a more far-reaching bug.

How did you make the DVDs? You might want to try burning them again at a lower speed; sometimes you can get unreported errors during creation.

It might also be a good idea to go to pendrivelinux.com (or use the built-in USB creators of many OSes) or some other site to get an alternative USB-creator.

Maybe you could try updating your BIOS if nothing else seems to work.

UPDATE: Ridiculous that I seem to have missed this, but you have tried MD5 checking, right? The most likely thing is that your files are corrupted.

share|improve this answer

Maybe you have changed HDD mode from SATA mode or IDE mode to AHCI ..

This is most common mistake people do .

If not set bios to its defaults and retry.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .