Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a PPPOE connection and it comes up this message that the connection is been idle and it's going to auto disconnect, even when its not IDLE! I can press to stay connected BUT sometimes i'm watching an online streaming for example and the message goes background, so I get disconnected! I did uncheck the boxes for the services in internet options and the power saving configuration of the network card but the message keeps coming up!

share|improve this question

Open up command prompt by Start > Run > cmd > Enter, then enter

net config server /autodisconnect:-1

This should do it.

share|improve this answer
    
It did not solve the problem. I'm going to try some different drivers, see what happens. – user115206 Jan 25 '12 at 23:39

I had the same problem on my Windows 7 Professional system and the answer Bibhas gave did not work with me either: access was denied for the command.

I solved the problem the way described on this TechNet thread but with small modifications. This solution is based on the MS knowledge base article Q138365:

  • Start Regedit van find the Autodisconnect parameter in the registry under:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

  • The value range is 0 to ffffffff hex (minutes). To disable Autodisconnect set it to ffffffff hex. The value -1 is not accepted, the value 0 makes the problem even worse. The highest possible value means that the connection will be disconnected automatically only after 8171 years.

  • Restart the computer

share|improve this answer
net config server /autodisconnect:-1

Works Fine. Make sure that there is no Space between : and -1.

share|improve this answer
    
This should have been an edit to the other answer. – Kevin Panko Sep 16 '14 at 4:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .