Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an X setup with XMing on Windows 7 as X the server and X clients (for example lxterminal) started on a Lubuntu 11.10 running in a VirtualBox VM. This works well, but I don't really like the smooth and blurry look of the anti-aliased fonts in my lxterminal windows.

I have tried to turn anti-aliasing off in lxappearance. It saves the settings to my .gtkrc-2.0 file:

...
gtk-xft-antialias=0
gtk-xft-hinting=1
gtk-xft-hintstyle="hintmedium"
gtk-xft-rgba="rgb"
...

But antialiasing is not turned off and when starting lxappearance anti-aliasing is enabled again.

Am I going about this the wrong way?

share|improve this question
add comment

1 Answer

In this http://stackoverflow.com/questions/570076/netbeans-forwarded-over-x11-font-problem stackoverflow question someone was asking the opposite and the answer was "Run a font server to get AntiAliasing" so you could try stopping the fontserver to disable antialiasing.

Once you've done this your fonts will be rendered by Windows and make have to turn off Window antialiasing. This I don't know how to do I'm afraid.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.