Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had to import a backup PST file in Outlook recently but it duplicated all my folders. For mails and contacts no real problem, just moved them all over but for calendars I can't seem to do that. I now have a Calendar folder (default, empty) and a Calendar1 folder (which contains all my appointments).

How can I make Calendar1 the default (and rename it) or can I move everything over?

share|improve this question

3 Answers 3

In Outlook 2010, go to File > Account Settings, then select the Data Files tab, choose the email address you want to be the default, and click on "Set as Default".

share|improve this answer

For Outlook 2007, try File > Data File Management > Data Files tab, highlight the one you want to use, and choose 'set as default' (which is just above the list of data files).

For Outlook 2010, try File > Account Settings > Account Settings > Data File Tab.

share|improve this answer
    
I'm not having two data files. I'm having 2 calendar folders in 1 datafile and the wrong one is the default one... –  Koen Jan 26 '12 at 9:21
    
Cornbread Ninja, since there is no such path in Outlook (File> Data File Management) how do you get to this illusive folder? It would be a beautiful thing, but it doesn't exist! –  user170365 Nov 5 '12 at 19:57
    
@pcancva there is in Outlook 2007. –  cornbread ninja Nov 5 '12 at 21:19

I found a way to get around this. You can open the calendar in list view (Outlook 2010: Calendar > View > Change View > List). Then you can select all appointments and move them to another calendar.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.