Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I connect my iPhone to my Mac (Lion), the Image capture app starts.

How do I stop this?

Image capture doesn't have any preferences.

share|improve this question
up vote 53 down vote accepted

Found it!

In Image Capture there's a section on the bottom-left. Make sure the iPhone is selected, otherwise the bottom settings will not appear.

share|improve this answer

Use iPhoto's preferences (General tab, the "Connecting camera opens" setting).

enter image description here

share|improve this answer
1  
I don't have iPhoto, this is the exact answer I've found tens of times on google, but I don't have iPhoto :( – user13727 Jan 26 '12 at 13:04
1  
Users don't necessarily have iPhoto installed – Ovesh Nov 22 '12 at 2:37
2  
Every new Mac comes with iPhoto installed, and has done for several years, so by now there are very few users without iPhoto. – Mike Scott Nov 22 '12 at 6:52
3  
Not true anymore. – Legoless Oct 21 '14 at 7:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .