Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My windows 7 bitlocker is disabled, but in the event log i am still getting errors on Bitlocker, and when I reboot I get "Back up your encryption key" prompts.

Is there a setting in the registry or somewhere that I can fully disable Bitlocker?

Thanks

share|improve this question
up vote 1 down vote accepted

Try disabling the service.

  1. Start > Run
  2. "services.msc", enter
  3. Scroll to Bitlocker service
  4. Right-click, properties
  5. Startup type: Disabled
share|improve this answer
    
Currently it's set to Manual start, and it's not started, yet I am being prompted to backup my key. I'll set it to disable and see. Anything else to check on? – Pat Jan 26 '12 at 15:11
    
It's been a while, and it hasn't happened, so I'll mark this complete. – Pat Feb 24 '14 at 0:27

Go to your registry type in Bitlocker, disable the Bitlocker about four in a row going down. Reboot your computer and wha la, u have disabled bitlocker. Now when Windows boots up repair what files that are corrupt. Pretty easy when you are going to install new Windows, as a matter of fact if you installed Windows 10 use your original windows to complete the bitlocker registry disablement, pick install a driver, or image, which ever one pulls up Windows Security power shell, also you will be able to reformat your operating system drive. Rename the drive OS (?)...

share|improve this answer
1  
Danger! Destroying whatever Registry keys happen to mention BitLocker is very likely to cause more critical problems. Please include some specific entries that should be changed and why. – Ben N Jun 1 at 23:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.