Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the latest version of Transmission on a machine running OS X Lion. When downloading the torrent file version of Fedora 16's "scientific" spin, I've run into the following problem: Nothing happens.

I bring the file into transmission, and it will never connect to any peers, and no downloading will take place. When I go into the torrent inspector, I see the following things under Tracker:

  • Tier 1: http://torrent:fedoraproject.org:6969
  • Seeders: 9
  • Leechers: 2
  • Downloaded: 23

In preferences, I have "Micro Transfer Protocol" enabled, and the "Peer listening port" shows as open.

Anyone have any idea what's going on? I've tried this with some other files that should download, and seem not to – none of them even start.

share|improve this question
    
Are you able to download with any other Torrent software? µTorrent comes to mind. –  slhck Jan 26 '12 at 18:05
    
µTorrent appears to be working. –  Fomite Jan 26 '12 at 18:18
    
Interesting :) I'd almost consider filing a bug then. Have you tried reinstalling Transmission, maybe clearing out its preferences from ~/Library/Preferences/org.m0k.transmission.plist? –  slhck Jan 26 '12 at 18:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.