Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After my update on my OS (WINDOWS XP SP2) i had a problem with my internet connection, i cant access the internet and my router.

i am using google chrome and it keeps saying that the webpage is not available.

i tried using ccleaner to clean my registry but it didnt solve the problem. tried also winsock reset but its jus throwing an error that it didnt found the winsock reset and ifmon.dll is missing too.

any solution?

share|improve this question
What is the output of ipconfig? Is your computer getting an IP address from the router? – iglvzx Jan 27 '12 at 0:16
i configured my ip manually.. it doesnt have problem with that because i am connecting to the internet.. but this time.. the internet didnt worked..i dont know why – RedKing Jan 27 '12 at 0:29

If you are getting an IP from cmd >>> ipconfig then you might have a problem with your router's connection to the ISP. Also, I would recommend disabling your static IP address temporarily as it might be that another device on the network is using your manually chosen static IP which can cause connection problems

If you aren't getting an in-house connection at all then Re-install any network drivers from your manufacturer's driver disk or activate the generic windows drivers.

share|improve this answer

I realize web pages do not work, but do other web applications work? Web pages are only a small portion of internet connectivity. IM clients, Skype, steam, team speak or ventrilo? Apps like that use different ports. If the answer is yes and you have AV or software firewall of some kind installed you may try uninstalling it or disabling it to see if that opens up the Internet. If you dont have an app like this installed, try a ping of google or yahoo, if you do, something is blocking your port 80. I worked on a laptop with this issue before, once I removed their copy of norton, Internet pages came up fine.

The admin pages of most home routers run on port 80 as well.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.