Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to connect Softlayer's Array SSL VPN, but I am getting this error enter image description here

I un-installed all the recently installed program. I am using this for last 6 months and I haven't got any trouble connecting to it but today it is giving me this error. And this is my windows configuration. enter image description here

Can anyone help me with this problem or any work around it.

share|improve this question
add comment

3 Answers

You can disable having to use signed drivers.

Launch cmd.exe as an administrator and enter:

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING ON

Please note that this approach should be used with caution.

share|improve this answer
    
I tried, but still getting the same error ... –  Safran Ali Jan 28 '12 at 10:28
add comment
up vote 0 down vote accepted

If you want to turn off device driver signing in Windows 7 completely, do the following.

Hit the Win+R keys together to open the run dialog. Type gpedit.msc to open the local groups policy editor.

enter image description here

Expand ‘Administrative Templates’ (it’s under ‘User Configuration’). Expand ‘System’. Click ‘Driver Installation’.

enter image description here

In the right panel, double click on ‘Code Signing for Device Drivers’.

enter image description here

Choose ‘Enabled’ in the window that appears. In the underlying options, choose ‘Ignore’. This disables drivers signing in Windows 7, and now you can install unsigned drivers in Windows 7.

enter image description here

Click Apply, OK. Restart your computer to install unsigned drivers.

share|improve this answer
add comment

The only option that might work in your situation will be to restart your OS and and to constantly press F8 key in order to get a safe boot prompt and to choose the second or third option that says "allow / (load) unsigned drivers". Once booted , try to do the task again and it should work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.