Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Windows just recently decided that it was no longer genuine and it keeps telling me that I need to re-activate. However, the dialog that pops up asking me if I want to make it genuine seems to crash or give a fatal error: 0xD000006. I've looked in Properties page for My Computer in the Windows Activation section and it simply says:

Status Not Available
Product ID Not Available

And there is no option to activate. I'd prefer to not have to reinstall Windows 7, so any leads would be greatly appreciated.

I've tried re-activating using slui.exe as suggested in the answers below, but when I do that I get the following error dialog.

enter image description here

I'm not quite sure what to do now and the thought of being on hold with Microsoft is not terribly appealing to me. Thanks.

share|improve this question
Call MS, the wait times are usually pretty short. Also, have you done a disk check, and/or tried a System Restore? – Ƭᴇcʜιᴇ007 Jan 28 '12 at 5:04
Thanks. I may have to bite the bullet on the call. Haven't done a disk check or system restore. Those a worth a shot too. – Joe Corkery Jan 29 '12 at 18:25

Does the Activate Windows wizard (slui.exe) in the Control Panel work?



slui.exe has various options for activating a Windows license. You can try re-entering your product key by running slui.exe 3.

product key

Or you can run slui.exe 4 to activate by phone.

by phone

share|improve this answer
Thanks. I did try this and I get an error dialog. I've updated the question to show the dialog. – Joe Corkery Jan 28 '12 at 3:34

When Windows thinks it is not legitimate, it is complaining about some type of configuration abnormality.

You do not address this by Activating/Reactivating Windows. First you must figure out what triggered Windows to think it has been customized outside of standard configuration guidelines. Things that could cause this error: "Disable" the Windows Update Service or Windows Software Licensing Service (slsvc) or some other background service that doesn't usually have a user-manageable interface.

Restricting these background tasks permissions will also generate this error. Major "time" fluctuations will too. For example, shutting down, resetting the time back two years in the BIOS, and then restarting Windows might generate this error.

The fix is to run the "Microsoft Genuine Advantage" verification tool downloadable from Microsoft. It checks/verifies lots of "background/internal" settings and then clears the error state (assuming the problem was resolved)...

share|improve this answer

protected by Community Jan 16 at 21:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.