Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I turned my laptop upside down to get some dust that had gathered under the keyboard to fall out. But then suddenly, everything was sideways. The entire desktop had turned 90 degrees, the trackpad also worked sideways.

Is it broken? I'm running Windows 7.

share|improve this question

3 Answers 3

up vote 5 down vote accepted

If you have an Intel video card (most likely with new Intel processors), hitting Ctrl+Alt+ an arrow key triggered the screen rotation. Try hitting ctrl+alt+down arrow to restore the default.

In intel video settings you can change the shortcut or disable altogether, as shown on my screenshot. I opened this media control panel by double clicking on the system tray icon.

enter image description here

share|improve this answer

Its a minor desktop rotation issue. Look into your display driver settings (ATI Catalyst Control Center, Intel Display Settings, nVidia Forceware etc), there has to be an option to change the display rotation. It'd be something like the following images.

ATI Catalyst display rotation

Intel graphics driver display rotation

Generic

This is probably triggered by an accelerometer in your laptop.

share|improve this answer
    
You still didn't say how to disable the hotkeys for AMD catalyst control center –  DotNetWise Dec 6 '12 at 20:10

Usually the CTRL+ALT+UP arrow is used to default orientation.

http://www.withsteps.com/2612/change-lock-laptop-displayimage-orientation-rotating-90-degrees.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.