Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to install autoconf, automake, m4, automake, etc. from the source. The problem is anything that I try and install i have to rely on autoconf. Therefore, I am trying to install autoconf i get

configure.ac:30: require Automake 1.11, but have 1.10

I try to install automake, the bootstrap reports:

configure.ac:20: error: Autoconf version 2.68 or higher is required
configure.ac:20: the top level
autom4te: /usr/bin/gm4 failed with exit status: 63
aclocal.tmp: error: autom4te failed with exit status: 63

Autoconf version: autoconf (GNU Autoconf) 2.61

Automake version: automake (GNU automake) 1.10

OS X Version: 10.7.2

XCode Version: 4.2.1

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I was able to run the following on 10.7.3 with success:


share|improve this answer

If you install autoconf from the git repository, you will need automake. However, if you instead download a distribution tarball for autoconf, you will not have that dependency. You should always install from a distribution tarball, and not from a vcs. In other words, if you want to install autoconf from source, just install it from source! But realize that "install from source" means "install from a distribution tarball"; it does not mean "install from git".

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.