Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When configuring IE to use a SOCKS proxy server it does not allow you to specify what version of SOCKS should be used. I would like IE to initiate the handshake using SOCKS version 5, not SOCKS version 4. Is this possible? Does IE 9 support the use of SOCKS version 5?

share|improve this question
    
Internet Explorer 9 does not support SOCKS5. – iglvzx Jan 29 '12 at 9:04
    
@iglvzx does any version support socks5. Also chrome uses default system settings. Than it doesn't support socks5 either. – Ghita Jan 29 '12 at 9:29
up vote 0 down vote accepted

IE does not support SOCKS5.

FreeCap adds very granular selective SOCKS support.

share|improve this answer
    
does this still hold true with IE 11 and edge? what versions of Socks does it support? – Peter Feb 18 at 18:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .