Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently bought new monitor. And connected it with HDMI. No new monitor extends my laptops in-built monitor. There is 1 problem with white color (all other colors are awesome)

This is how Windows 7 Picture viewer and Windows Live Photo Viewer shows picture. (As you see not only picture but background of viewer is another tone).

enter image description here

This is how Photoshop shows it enter image description here

Both monitors are showing color like that. How to fix that problem?

share|improve this question
add comment

2 Answers

up vote 12 down vote accepted
  1. Go into Control Panel > Color Management.

  2. Disable the color profile for your monitor (or set it to sRGB).

share|improve this answer
1  
Don't forget to restart windows –  dotNET Ninja Jul 13 '13 at 13:47
add comment

It seems it is a common - problem. To fix this problem, you have to remove the incorrect color profile. To do this, follow these steps:

  • Click Start, type Color Management in the Start Search box, and then press ENTER. In the Color Management dialog box, click to select the Use my settings for this device check box.
  • In the Profiles associated with this device list, click the color profile that you want to remove, and then click Remove.
  • Note If you receive a warning message, click Yes. Close the Color Management dialog box and then restart the computer to apply the setting.

Update:

  • If there is no color profile present, then Click Add, and add sRGB IEC61966-2.1 color profile and make it default. Then restart.
share|improve this answer
    
there is no profile in this list. List is empty. prntscr.com/5pegj –  Tural Aliyev Jan 29 '12 at 17:03
    
Updated the answer. –  Bibhas Jan 29 '12 at 17:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.