Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'd like to disable the CTRL+ENTER and ALT+S keyboard shortcuts in Outlook 2007, to avoid accidentally sending incomplete emails.

I've found instructions for Outlook 2003 but they don't seem to work in Outlook 2007.

How can I disable these shortcuts in Outlook 2007?

share|improve this question
    
msoutlook.info/question/271 – dreftymac Jun 28 '13 at 15:30

I think you're trying to disable CTRL+Enter instead of Alt+Enter. Here are the instructions:

  1. Select "Tools -> Options" from the main menu in Outlook
  2. Click the "E-mail Options..." button
  3. Click the "Advanced E-mail Options..." button
  4. Look at the checkbox at the bottom

EDIT: For Alt+S, try reading this Technet article to shed some light on disabling shortcut keys: Disable user interface items and shortcut keys. You'll need to setup a group policy with the appropriate admin template. If group policy isn't an option, you should be able to edit HKCU\Software\Microsoft\Office\12.0\Outlook\DisabledShortcutKeysList\ in the registry.

share|improve this answer
    
+1 i was just about to post those exact instructions, they work. – Kez Sep 9 '09 at 13:22
    
That disables CTRL+ENTER but not ALT+S – tjrobinson Sep 9 '09 at 14:05
    
I edited my post to help guide you in disabling Alt+S. It doesn't appear to be as straight-forward as disabling CTRL+Enter, but it's doable. – Russ Warren Sep 9 '09 at 14:20
!s::Return

in autohotkey would disable that key globally. You'll want to put it in a #IfWinActive block, but I don't know what Outlook's class names are, so I can't tell you that.

#IfWinActive, ahk_class [Class Here]
!s::Return
#IfWinActive

Use the bundled Window Spy to grab the class and plug it in, and that'll work :)

share|improve this answer

Outlook 2013

For future visitors, in outlook 2013 (maybe 2010), the option is at:

  • File
  • Options
  • Mail
  • (section) Send Messages
  • CTRL + ENTER sends a message
share|improve this answer

It's not a solution, but it's a reasonable workaround: You can delay delivery of all messages in Outlook 2007+.

share|improve this answer
1  
You might want to edit your post to say "delay" instead of "disable." Disabling delivery of all messages in Outlook just sounds a little counter-productive! – Russ Warren Sep 9 '09 at 13:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .