Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Currently I can't video chat using UDP. This diagnostic page shows that:

http://cc.rtmfp.net/

I get a N,N,Y,N,N,Y,Y,Y

How can I enable my Airport Express router to allow UDP?

Thanks

share|improve this question

migrated from stackoverflow.com Jan 30 '12 at 1:03

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

You need to enable port mapping (also known as port forwarding). To do this, go to Airport Utility (in Applications -> Utilities), then choose Manual Setup and Advanced and then choose Port Mapping. You need to enable for each UDP port or port range that your chat client uses. You don't mention the chat client, but if that is iChat, here are the ports needed: Using iChat with a firewall or NAT router. If it is a different chat program, refer to the manual of that software.

Keep in mind that UDP has to be enabled by all parties in the chat, if they are behind routers.

Something else that may work is uPNP, but I don't know if the current Airport Express supports it (older versions don't).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.