Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I want to open a tab and nothing but a tab. So far, I have used New Tab Redirect! and specified a blank redirect URL, which becomes about:blank. But when I press CMD/CTRL + T it gives focus to the location bar but puts the cursor after about:blank. Is there a way to either clear about:blank entirely or select all the text, so I can start typing straight away and not have to CMD/CTRL + A and backspace/delete?


I tried :

html {
    display: none !important;

With the stylish plugin for URL chrome://newtab but it didn't work.

share|improve this question

marked as duplicate by ᔕᖺᘎᕊ, fixer1234, mdpc, MariusMatutiae, Nifle May 4 at 16:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4 Answers 4

When you press CTRL+A or CTRL+L it will select the whole location bar.

The backspace key is not required, when text is selected and you start to type the text will disappear.

share|improve this answer
Ah I overlooked that, cheers – Aram Kocharyan Jan 30 '12 at 12:45

There's the "Blank New Tab" extension:

Should do what you're looking for.

share|improve this answer
This is what I am looking for. Chrome often give me freezing look when he is trying to open a new not-so-blank tab, which is way too often. This plugin helps me! – swdev Apr 17 '14 at 10:43

Chrome Settings > On startup > Open a specific page or set of pages. Set pages (Click and type below line)


Note : Make sure no spaces are copied before and after the above line.

share|improve this answer
This is nice for the starting page but it would be great if we could use it for all new tabs. – Aram Kocharyan Jan 6 at 1:56

If you are happy getting your hands dirty with a bit of CSS, then I'd suggest using Stylish to alter the default tab page - it leaves the location bar blank.

share|improve this answer
See my update. It didn't work, am I specifying the wrong URL? – Aram Kocharyan Jan 30 '12 at 12:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.