Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got a new modem/router (Netgear DG834GB), and I cannot make the wireless work. I’ve tried toggling almost any switch and option in the admin interface I’ve found (even these I don’t understand) without any luck. I’m trying it with two notebooks: one Vista and one XP (which has sometimes problems with WPA2 encrypted networks). To be precise I’ve tried:

  • Disabling encryption
  • Setting the encryption to WEP, WPA, WPA2, ...
  • Changing the wireless channel (and making sure that it’s the same on the notebooks)
  • Switching the speed mode between g and b+g

This is almost all options the admin interface offers. There are some advanced ones I’m not familiar with (WPS, WDS and some others) which have not also changed anything.

The XP notebook just shows the “Waiting for network ...” message for a long time while the Vista notebook usually says immediately that it cannot connect. I cannot find any logs about the unsuccessful connections, so I have no idea what’s going on.

Given that all routers I’ve seen and setup in my life have usually worked out of the box, and that none of the two notebooks work with this one, I would say the router is broken. But I would like to know whether I’m not missing some standard and known configuration issue or incompatibility.

What are the typical problems when configuring wireless networks? Please let me know your experiences. I hope this question will develop into a common issue checklist.

share|improve this question

closed as too broad by Indrek, Kevin Panko, Breakthrough, Mokubai, nerdwaller May 6 '14 at 2:01

There are either too many possible answers, or good answers would be too long for this format. Please add details to narrow the answer set or to isolate an issue that can be answered in a few paragraphs.If this question can be reworded to fit the rules in the help center, please edit the question.

(I feel you will not get a common issue checklist if you kind of close this question by accepting an answer this quickly...) – Arjan Sep 9 '09 at 15:46
up vote 1 down vote accepted

It might sound like a silly question, but you did not happen to accidentally turn Restricted MAC access on did you (or some similar option)?

This option restricts only terminals with their MAC address registered with the router to connect.

share|improve this answer
And it does not add any security, so disable it to avoid such problems (along with disabling hiding the SSID). (See…) – Arjan Sep 9 '09 at 14:24
It was a not silly question; it was indeed the case. However, I did not accidentally set it myself. The access list was enabled by default (and empty). I would have never guessed that it would be enabled by default. Thank you. – Jan Zich Sep 9 '09 at 14:40
No worries, glad it helped! :) – caliban Sep 9 '09 at 16:16

WEP is too insecure to still be using it, but the following might be useful given the question's title.

According to Apple's Choosing a password for networks that use Wired Equivalent Privacy (WEP):

Choosing and using a WEP password can be a challenge, because WEP is an older security protocol that was developed before members of the Wi-Fi Alliance had agreed on a uniform way to treat passwords. The result is that a WEP password may not work for all computers in a multiplatform environment.


  • For a 40 bit WEP network, always choose a 5-character password.

  • For a 128 bit WEP network, always choose a 13-character password.


Products that allow plain language (ASCII) password entry may not force the network administrator to create 5- or 13-character passwords that would result in the required 40 (5*8) and 104 (13*8) bit-length passwords. Instead, they use a "hashing" routine to convert an odd-length password to the correct bit length. The multiplatform issue arises when the hashing results of products from two different manufacturers don't match each other. The resulting "network equivalent passwords," which are always given in hexadecimal format, are different.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.