Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a dual boot laptop Dell Inspiron 1501

my wireless router is broadcasting on channel 13 (this is legal in UK, and is a good way to avoid interference with dozen of other networks in a neighbourhood)

Ubuntu is able to see my network and happily connects to it. Windows 7 is not seeing my network, not even after i changed my location in Control Panel to UK.

my other Windows xp laptop - is able to connect to wireless no problem.

please do not suggest to switch the channel.

share|improve this question

migrated from Jan 31 '12 at 18:07

This question came from our site for system and network administrators.

I suppose I have to ask... is the dual-boot xp install from a UK install disc or another country? Not implying you've pirated the license, however I'm sure the coding is changed between them for lawful purposes. – Mechaflash Jan 31 '12 at 18:44
What is the make / model of the wireless card? It's like that the driver is restricting access to that channel. You will probably have to find an alternative driver. – vcsjones Jan 31 '12 at 18:46
Driver is probably US centric. Is it possible to drop in another driver possibly from Broadcom or whoever manufactured it? – gmoney Jan 31 '12 at 18:50

Found here: This may be controlled by the regional settings you specified when you installed Windows 7. Go to Help and Support from the Start Orb and search for

change country

Change to a country that supports wireless channels 1 to 13. You may need to also install a driver for your wireless NIC that is country specific.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.