Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 7 Pro x64, the customer has a USB3 external Hard Drive that is 2TB, and two internal SATA drives that are 750GB each. They also have a USB controller, which the hard drive is plugged into. It fails at around 30% with "Error 80070037". No real details given, other than it can't find the device. I disabled power save mode on the device, and in the BIOS, but same error occurs. I formatted the drive and tried again, but no dice. I went through the backup settings, and told it to back up the entire system, and it starts, just to end again around 30% with the same error.

Currently, I am CHKDSKing the computer, and using the Western Digital DataLifeguard on the external drive. Will post back with results

UPDATE Chkdsk came back clean. Hard drive is fine. Waiting for WDDLG to finish on external, then I will try the USB port mentioned by @Moab

UPDATE 2: External hard drive checked out fine. Trying on USB 2 port now...

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

It may have to do with usb 3.0 if you are using a 3.0 port, try backup using a 2.0 port, see if you get same error.

.

share|improve this answer
    
Worked. Thank you –  Canadian Luke Feb 2 '12 at 0:49
    
Starting to see USB 3.0 issues, makes me wonder if it is as good as they say. –  Moab Feb 2 '12 at 2:37
    
Retagged to add USB 3 –  Canadian Luke Feb 2 '12 at 6:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.