Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot seem to install Audacious or nearly any other program for that matter. I think the problem is with repository priorities? I Installed the priority plugin and set some values for repos but to no avail...

Here's the message I'm getting:

Loaded plugins: fastestmirror, priorities, refresh-packagekit
Loading mirror speeds from cached hostfile
epel/metalink                                            |  17 kB     00:00     
 * base: centos.syn.co.il
 * epel: ftp.nluug.nl
 * extras: centos.syn.co.il
 * rpmforge: ftp-stud.fht-esslingen.de
 * updates: centos.syn.co.il
base                                                     | 3.7 kB     00:00     
epel                                                     | 4.3 kB     00:00     
epel/primary_db                                          | 4.1 MB     00:07     
extras                                                   | 3.5 kB     00:00     
rpmforge                                                 | 1.1 kB     00:00     
updates                                                  | 3.5 kB     00:00     
1124 packages excluded due to repository priority protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package audacious.x86_64 0:1.4.6-1.el6.rf will be installed
-    -> Processing Dependency: audacious-plugins >= 1.4.5 for package: audacious-1.4.6-1.el6.rf.x86_64
--> Processing Dependency: libmcs.so.1()(64bit) for package: audacious-1.4.6-1.el6.rf.x86_64
--> Processing Dependency: libaudclient.so.1()(64bit) for package: audacious-1.4.6-1.el6.rf.x86_64
--> Running transaction check
---> Package audacious.x86_64 0:1.4.6-1.el6.rf will be installed
--> Processing Dependency: audacious-plugins >= 1.4.5 for package: audacious-1.4.6-1.el6.rf.x86_64
--> Processing Dependency: libaudclient.so.1()(64bit) for package: audacious-1.4.6-1.el6.rf.x86_64
---> Package libmcs.x86_64 0:0.7.1-1.el6.rf will be installed
--> Finished Dependency Resolution
Error: Package: audacious-1.4.6-1.el6.rf.x86_64 (rpmforge)
           Requires: libaudclient.so.1()(64bit)
           Available: audacious-libs-1.4.6-1.el6.rf.x86_64 (rpmforge)
               libaudclient.so.1()(64bit)
           Installed: audacious-libs-2.4.5-1.el6.x86_64 (@/audacious-libs-2.4.5-1.el6.x86_64)
               Not found
Error: Package: audacious-1.4.6-1.el6.rf.x86_64 (rpmforge)
           Requires: audacious-plugins >= 1.4.5
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
share|improve this question

2 Answers 2

audacious-2.2-16.fc13.src.rpm
audacious-plugins-2.2-32.fc13.src.rpm
audacious-plugins-freeworld-2.2-3.fc13.src.rpm

Do a rebuild:

libmowgli-1.0.0-2.fc17.src.rpm    
audacious-plugins-jack-2.2-32.el6 
audacious-plugins-esd-2.2-32.el6 
audacious-plugins-amidi-2.2-32.el6 
audacious-plugins-sid-2.2-32.el6 
audacious-plugins-wavpack-2.2-32.el6
audacious-plugins-vortex-2.2-32.el6
audacious-plugins-debuginfo-2.2-32.el6 
audacious-plugins-2.2-32.el6 
audacious-devel-2.2-16.el6
audacious-2.2-16.el6
audacious-plugins-2.2-2
audacious-libs-2.2-16.el6
libmowgli-devel-1.0.0-2.el6 
libmowgli-1.0.0-2.el6
bluez-libs-devel-4.66-1.el6
share|improve this answer

If you need MP3 support on your CentOS 6 then try Fluendo, which is free and works well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.