Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using my windows with Turkish language as first choice. Non-Unicode programs also use Turkish language.

My particular program, Visual Studio 2005 (Business Intelligence Studio 2005) is behaving strangely with this language setting. It has no problems with English Language settings.

I would like to start only this program with English Language Settings.

I can use new bat/cmd file. Modify shortcut etc. Every solution is welcome. Only I do not want to change entire windows settings.

I am using Windows 7.

share|improve this question

1 Answer 1

I would suggest trying Microsoft's AppLocale.

It allows you to start a program using a different language.

Please note that because you are using Windows 7, you have to install it using an elevated command prompt. Instructions for installing AppLocale in Windows 7 can be found here.

share|improve this answer
    
Thanks for answer. I tried but did not work for me. –  Atilla Ozgur Feb 3 '12 at 12:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.