Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have scaling problems with Radeon HD6850 (HDMI) and Acer S222HQL (HDMI).

Before I switch to HDMI I had used DVI with a "crystal clear" image. Today I switch to HDMI and get a washy look. First the image filled only 90% of the screen then I found the "Underscan/Overscan" option within the Catalyst Control Center and have now 100% fully filled. BUT I get this washy look. A few lines are sharp and many are washy and some realy unsharp.

To get the 100% image I had moved the "Underscan/Overscan" option right to overscan.

I am no realy familar with graphic card settings. I thought that HDMI can communicate as well as DVI. So what is the problem with it? A very bad autoconfig happend...

  • OS: Windows 7 Professional SP1 x64
  • Graphic card: PowerColor PCS+ HD6850 1GB GDDR5
  • Graphic driver: ATI Catalyst 12.1 (CCC: 2011.1205.2215.39827)
  • Monitor: Acer S222HQL
  • Monitor driver: Acer S222HQL HDMI ICM 06/16/2010,1.0
  • Port: HDMI 1
share|improve this question
    
PS: I use DVI again until I/we can solve that problem. –  burnersk Feb 1 '12 at 18:06

4 Answers 4

up vote 1 down vote accepted

I ran into the same issue when first setting up my own Acer H244HQ display over HDMI on my AMD Radeon HD 6970 cards.

The image over an HDMI connection can look as good as a DVI connection, with the right settings. I don't think AMD's CCC defaults to the optimum for monitors over HDMI though.

Keep the underscan/overscan settings as you had before, so the image fills 100% of the display.

Then, try looking at the Pixel Format settings associated with your HDMI display (I forget the actual location in the program where it is but it should be there). You should see a few options for formats: YCbCr, Partial RGB, and Full RGB. YCbCr is probably currently selected as the default. This is a color format typically used for movies, which is fine on a TV, but not good for a computer monitor. Change the setting to Full RGB and click Apply. The image should look much less "washed out" and a lot nicer.

EDIT

Another thing to try, if this doesn't fix the problem, is to adjust your Cleartype settings. Click the Start orb and type "Cleartype" and hit enter, and then follow the instructions in the wizard. This should help make your text much clearer to read.

share|improve this answer
    
Hi @sidran32 , I had tested all 4 format options I have (YCbCr 4:4:4, YCbCr 4:4:2, limited studio RGB 4:4:4, RGB 4:4:4). The best option was VCbCr 4:4:4 which was default and the source of my post. But all won't mess up with DVI... –  burnersk Feb 1 '12 at 18:24
    
On my display, Full RGB was the best option over HDMI. Is the "washed out" look just from text or is it colors as well? –  Ben Richards Feb 1 '12 at 18:26
    
Small letters like "l" (small lima) or "1" (one) are colored within Full RGB. But all others exspect small letters are "sharp". –  burnersk Feb 1 '12 at 18:29
    
Then perhaps you have to adjust your Cleartype settings for the HDMI display. Start -> Type Cleartype and hit enter, and run through the wizard. –  Ben Richards Feb 1 '12 at 18:32
    
I put this on my list for tomorrow, @sidran32 . For now I have enough with displays ;) –  burnersk Feb 1 '12 at 18:33

Let for get about all those mentions above, do this and that I have found a solution and it works flawlessly, all the texts looks clear and clean, you don't have to go thru pain and headache. First all you need is to buy an Adapter HDMI-Female to (DVI-D 18 pins male) for only 6.00 dollars, then use your existing HDMI Male coming out from your computer to HDMI-Female of that Adapter then DVI-D 18 Pins Male to your Monitor that's it, works like a dream come thru.

Good luck to you all.

share|improve this answer
    
I must say this method is helpful in various scenarios, but it appears that OP already has a suitable input for the monitor and has resolved to using it. –  user1306322 Jan 8 at 1:11

In addition to the underscan setting which AMD/ATI drivers default to with HDMI, you should ensure that the resolution is 1080p (or 1920 x 1080)

share|improve this answer
    
Hi @horatio, both options windows (1920x1080p60) and CCC (1080p60) are correct/as you pointed out. –  burnersk Feb 1 '12 at 18:14

go to Catalyst Control Center > My flat screen > scaling options > move slider to the right

You must repeat this process after screen resolution refresh (game, expanding desktop), 11.10 Catalyst Control Center don't have this problem

share|improve this answer
    
That is exactly what I have wrote which does not work, ganrf –  burnersk Feb 23 '12 at 9:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.