Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hı, everyone. I am a Windows 7 and Chrome user.

Lately (since past few months) my Chrome has been freezing, taking down whole operating system with it, leaving resetting the computer the only choice. Recently I discovered that the issue was with facebook tabs, and when I close those tabs (if it's not too late!), I can save Chrome and Windows from a complete crash.

This is very annoying. Is there a solution for this problem? Maybe uninstalling/reinstalling some plugins? Please help. Thanks.

PS: Let me know if for helping me with this issue you need to know the list of extensions I have installed. I'll provide it in as an addendum.

share|improve this question
1  
Have you installed any facebook specific app or extension? –  user Feb 2 '12 at 17:18
    
@crucifiedsoul, betterfacebook and trollemoticons. but both are disabled. –  missingfaktor Feb 2 '12 at 18:36
    
I get this same problem as well. Had to trim down the number of extensions. –  surfasb Feb 2 '12 at 22:29
    
Okay, uninstalled everything. Now it has only 4 extensions. Let's see if it crashes again. –  missingfaktor Feb 3 '12 at 4:24
    
Chrome AND Firefox have both been giving people trouble lately, not sure why. My IE has also been giving me trouble, but I think everyone has that problem. –  ekaj Apr 30 '12 at 12:46

2 Answers 2

You can try these two methods; try the first one first, and if it hasn't worked try the second one:

  1. Delete browser cache to the time before you've started having the problems (Chrome has options for 1 hour, 1 day, 4 weeks, all. Pick the nearest).

  2. Disable chrome's built in flash player plugin. You can access the plugins page by typing about:plugins in the address bar.
    If you see multiple flash versions, look at the location displayed along with it and disable the one that has chrome in its path.

If you have your chrome connected to a google account like I have, disconnect your google account first before you follow method no 1 (from chrome:settings), and reconnect later, that way you won't lose your history/passwords/search etc.

This has worked for me on multiple occasions on both Mac and Windows.

share|improve this answer

This works for me

  1. Type about:plugins into the address bar of chrome.
  2. After you press enter, you’ll see a list of all the plugins installed in Chrome. Look for the Flash entry and expand the details of these files by toggling the label [+] Details, found in the upper right-hand corner of the browser.
  3. Click the Disable option for Chrome’s internal installation of Flash. (Make sure you disable the file located in Chrome’s AppData folder and not the stand-alone Flash installation).

You'll now be using the Flash installed on your operating system. Now ensure that you have the latest version of Flash!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.