Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the screen saver settings for xp/w7 Our "wait time" and "On resume, display logon screen" are greyed out. We've been told there is no group policy to cause this. Wait time is set to 15 minutes and the box is ticked. How can i get ungrey the fields? Where would the group policy for this be if there was one set?

Thank you,

EDIT: Every computer on our network has this but when I look at the group policy there is nothing set. Our network admin has also said he hasn't set or can find any policy that can cause this. can anyone suggest where else this may be set?

EDIT: Screen Saver Group Policy

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

If the PC is part of a Domain, you cannot change it, otherwise see instructions below.

The location of the GPO that controls this would be: Local Computer Policy\User Configuration\Administrative Templates\Control Panel\Display and more specifically; "Hide screen saver tab" Group Policy Editor is only available in W7 Enterprise, Pro and Ultimate

You can also change registry settings .. which I do not suggest if you don't have permission. You can get in trouble if they find out you're circumventing their policies.

You can find it here: HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop

Delete the "ScreenSaverIsSecure" value

If the greyout comes back after making registry change, you may have to use Group Policy Editor to make a permanent change.

.

Open Group policy editor by running this command,

gpedit.msc

and navigate to Local Computer Policy\User Configuration\Administrative Templates\Control Panel\Display

double click the entry enter image description here

.

Tick the enabled radio button, hit ok. Close GPO.

enter image description here

share|improve this answer
1  
Well our network admin told us there was no group policy but the fact every pc has the screen saver settings grayed out would say other wise. Does that sound right? –  Mark Price Feb 2 '12 at 15:46
    
Depending on the org its possible such a configuration predated the admin. run RSOP.msc on your computer and you should be able to track back the policy setting the individual item. –  edusysadmin Feb 3 '12 at 16:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.