Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I see the message, "No upcoming appointments." However, there are upcoming appointments (even some for today) and they don't show unless I click on the calendar.

share|improve this question
    
Are they in your default calendar or are they in an alternate calendar? Also make sure when you right click to do bar -> options -> show appointments That show all events and show details of private events is checked –  Raystafarian Feb 3 '12 at 18:54
    
Sorry, but you are dealing with a novice, now can I tell if it is a default calendar or an alternate calendar? –  Kent J. Feb 3 '12 at 18:57
    
When you go to the calendar on the left is a listing under My Calendars do you have only one there or are there more? –  Raystafarian Feb 3 '12 at 18:59
    
Raystafarian, those are all checked. It was working fine until I clicked on File -> calendar -> Add Holidays. –  Kent J. Feb 3 '12 at 19:01
    
I see that I have two calendars. –  Kent J. Feb 3 '12 at 19:04

2 Answers 2

If you fixed this problem, please post the solution, Thank you.

Some notes before I explain my fix. I have four accounts setup with Outlook 2010: personal, college, public/internships/work, and work. I have multiple appointments set up with my work account. The work and college accounts are setup via Microsoft Exchange Server. The other two accounts are setup through POP3/SMPT. I currently have my personal account setup as the default account.

I currently have the same problem, here's my fix:

  1. Click the File menu drop-down in the upper left.
  2. Click the Info tab on the left pane
  3. Click the Account Settings button
  4. Click Account Settings...
  5. Click on the E-mail tab on the left
  6. Click on the account with the appointments, in my case my work account
  7. Click, "Set as Default", below the tab options
  8. Click on the Data Files tab
  9. Click on the account with the appointments, in my case my work account
  10. Click, "Set as Default", below the tab options
  11. Click Yes
  12. Click Close
  13. Close out of Outlook 2010 by clicking the "X" button in the upper right
  14. Re-open Outlook 2010
  15. Verify that the appropriate appointments are shown on the right
share|improve this answer

For Outlook 2007/2010 you can try this: (worked for me)

  • Close Outlook if it is open.
  • Start Outlook from the command line with the /resettodobar switch as described here.
  • Close Outlook.
  • Start Outlook normally again.
  • Go to View/To-Do Bar/Options to reconfigure your to-do bar (how many months and/or how many appointments to display.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.