Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.
C:\Windows\system32>attrib -r +s C:\Users\me\Desktop\folder_name
Parameter format not correct -

I want to remove the read-only attribute off from the folder.

What is going on? I got this command off Microsoft website.

http://support.microsoft.com/kb/326549

Thank you !

share|improve this question
    
What error are you getting? something like not resetting system file ? –  Raystafarian Feb 4 '12 at 20:52
    
@Raystafarian it is stated in the body. "Parameter format not correct " Thank you. –  CppLearner Feb 4 '12 at 20:56
1  
If there are spaces in your path, you need to surround it in double quotes. –  Raystafarian Feb 4 '12 at 20:58
    
That solved my problem. You should make it an answer, Ray. Thank you. –  CppLearner Feb 4 '12 at 21:01
    
Glad I could help! –  Raystafarian Feb 4 '12 at 21:28
add comment

1 Answer 1

up vote 3 down vote accepted

Try attrib -r +s "C:\\Users\me\Desktop\folder_name"
If there are spaces in your path you need to surround it with double quotes

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.