Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do i disable this Open File - Security Warning dialog box? everything i find involves adding ip's to trusted sites etc. but this application is installed locally. I've already unblocked the exe from the properties window, however that didn't help

share|improve this question
2  
What operating system? Windows XP? Vista? Windows 7? –  Will Eddins Sep 9 '09 at 18:46
1  
And which IE version? (IE8 deploys different security settings even for normal explorer...) And is the file on a network share or on a local disk? –  mihi Sep 9 '09 at 19:09
    
It's windows xp on IE7 –  acme64 Sep 12 '09 at 15:09
    
Is the executable accessing other files? You have to unblock all files associated with it. –  Agent_9191 Dec 16 '09 at 17:15

4 Answers 4

Try right clicking the exe file and select properties.

If there is an unblock button on the General tab click that and it shouldn't bother you again

share|improve this answer

If you are using IE 7/8, Go to Tools / Internet Options / Security and click on the local Intranet Icon. Then, click the sites button. Make sure "Automatically detect Intranet Network" is unchecked and the following items are checked, "Include all lical (intranet) sites not listed in other zones", Include all sites that bypass the proxy server", and "Include all network paths (UNC's)".

I would only do this is the file you are try to access / execute is located on your local file server and unblocking the file is not working. I used to have this problem with our ERP application who's .exe file resided on our file server. After upgrading our clients web browsers from IE6 to IE 7 or 8 we started to get the same error message. The above steps are what fixed it.

Danbo

share|improve this answer
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerDownload]
"CheckExeSignatures"="no"
"RunInvalidSignatures"=dword:00000001
[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesAttachments]
"SaveZoneInformation"=dword:00000001
[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesAssociations]
"LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat;.com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;
.jpg;.avi;.mpg;.mpeg;.mov
;.mp3;.m3u;.wav;"

More here : http://www.msfn.org/board/topic/58926-turn-off-open-file-security-warning/

share|improve this answer
    
-1 that looks ok but not so great, the msfn link shows the poster that wrote that "MGadAllah", and there's clearly backslashes missing in "[HKEY_CURRENT_USERSoftwareMic" Maybe if you put them in it'll work. I notice it's similar to superuser.com/questions/324954/… But your one has an extra line at the top –  barlop Oct 21 '13 at 0:29
  1. Right-click shortcut
  2. Click Properties
  3. Highlight shortcut tab
  4. Click Advanced
  5. Tick "Run as administrator"
  6. Click Apply

All done and sorted. Worked for me on Windows 8.1.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.