Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to extend the wireless network in my house.

I have a cable modem attached to a D-Link DIR-635 wireless router. This works fine if I am in the part of the house near the router.

I have got a set of dlan avmini adapters to connect to the router through the power cables.

I have connected one adapter to the wireless router and one to a PC. This works fine.

What I have done now is to get a second wireless router (same model as first). I want to connect the second wireless router to a avmini adapter. When I run the setup for the router, I get a message at the end that I cannot connect to the Internet.

I have read that it should be possible to solve this by putting the router in bridge mode, but I have not been able to find how to do this.

So how do I get this to work?

share|improve this question

3 Answers 3

up vote 1 down vote accepted
+100

The wireless routers must be set in bridge mode to have several WLAN points act as one.

Or if that is not possible a cheat would be to set up the second WLAN router with a WLAN, disable DHCP on it and connect the wired LAN interface to the dlan adapter.

The first wireless router would then serve DHCP to its WLAN, to its LAN and by extension of LAN-DLAN to the LAN and WLAN of the second wireless router. The two WLANs can be named the same or named differently.

Note that you should always set WLAN's to free channels, so the two WLAN routers should use different channels and you may want to avoid default channels like 6 and 11 (and probably others).

share|improve this answer

You need to turn the second router into an access point:

Turn DHCP off and set the router IP to below or above the existing available DHCP range. Change the channel so it's not overlapping with the original router. Plug the ethernet cable into one of the LAN ports, not the WAN port. Voila!

share|improve this answer

Apparently bridge mode is 'hidden' if you will on these devices.

The workaround involves turning off page styles on the webpage to be able to view the additional feature.

Graphics and more included in the link below.

http://forums.dlink.com/index.php?topic=6388.0

share|improve this answer
    
Your link no longer works –  Shiraz Bhaiji Jul 14 '13 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.