Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I uncheck the "Remember Password" box, Outlook gives me an error when synchronizing, instead of asking me for my Gmail password. It works fine when I tell it to remember the password, though...

share|improve this question
    
Did you try removing the password first from "protected storage" (in accounts) then tell it not to remember? –  Psycogeek Feb 5 '12 at 22:06
    
@Psycogeek: :O no! How do I do that? –  Mehrdad Feb 5 '12 at 22:08
    
set it back the way it was, go into accounts as if you were going to change the password, then remove it instead. then turn off the remember. To remove using other methods like registry, I would have to know the OS (and it would still take some time to figure out) –  Psycogeek Feb 5 '12 at 22:11
    
@Psycogeek: I'm not sure if I did this correctly or not (I'm on Windows 7), but after following what you just wrote, when I start Outlook, I get: Your IMAP server closed the connection. [UNAVAILABLE] Temporary System Error Protocol: IMAP Server: imap.gmail.com Port: 993 Error Code: 0x800CCCDD. –  Mehrdad Feb 5 '12 at 22:13
1  
@Psycogeek: I want IMAP, not POP. :P I also tried deleting the account, but same problem. (Note that SMTP does ask for my password when sending a test email -- but IMAP doesn't.) –  Mehrdad Feb 5 '12 at 22:27
show 9 more comments

1 Answer

The dialog box pictured in the question has the title 'Test Account Settings.' In the 'Change Account' window, uncheck 'Test Account Settings' before clicking the Next Button. This will cause your client to wait until the next email sync to prompt you for your password.

Be aware!! Gmail IMAP has known issues with clients requesting to authenticate "too often." Among other things, this may flag your account to require passing a CAPTCHA to continue syncing. Visit https://www.google.com/accounts/DisplayUnlockCaptcha to attempt the unlock and then try your sync again. On this page Google specifically recommends configuring your client to remember the password.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.