Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This seems really obscure, but for some reason ALL Tumblr sites that use a custom domain don't load for me. Regular Tumblr subdomains do load, though.

For instance, this loads for me: http://authenticjobs.tumblr.com

This does not: http://blog.fetchnotes.com (it's a Tumblr site on a custom domain)

It's that case for any Tumblr site with a custom domain and it's been like this for at least a couple of weeks.

What on earth could be making that happen? I don't notice it on any other sites.

I'm running Mac OS X (10.7.3).

Things I've tried:

  • Restarting computer
  • Power cycling modem
  • Power cycling router
  • Trying different browsers
  • Checked http://downforeveryoneorjustme.com
  • Pinged (and I'm able to ping without issue)
  • Changed devices (tried my iPhone...it worked on 3G but did NOT work when on the same Wi-Fi network)
share|improve this question
    
Restarting my computer and power cycling modem and router. Really have no idea what else to try. – Shpigford Feb 6 '12 at 18:22
    
Using a different browser, pinging the hostnames to see whether they can be resolved, different computer on the same network, same computer on a different network. Doing what this topics suggests. – Daniel Beck Feb 6 '12 at 18:24
    
Just updated my post with what I've tried. – Shpigford Feb 6 '12 at 19:05
    
Does blog.fetchnotes.com resolve to 72.32.231.8 for you? – Daniel Beck Feb 6 '12 at 19:09
    
What exactly do you mean when you write "Does not load"? – Daniel Beck Feb 6 '12 at 19:09

I have had exactly the same problem for a few months, but I think I've fixed it. I was using google's IPv4 DNS addresses (8.8.8.8 and 8.8.4.4) and I just switched them to the IPv6 options (2001:4860:4860::8888 / 2001:4860:4860::8844) and it's tentatively fixed.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .