Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I genuinely loathe Windows' minimize / maximize animation and the first thing I do on a new Windows installation is to disable this effect. My problem is that Windows Live Messenger persists on showing this animation even though it is disabled on system settings. Is there a way to stop Windows Live Messenger from doing so?

share|improve this question

File a bug report. While Microsoft is usually very good at respecting system settings there are still dozens or even hundreds of teams, each of which might not do so well. If you can't get onto Connect the easiest way might be to find someone who works on that product and send them an e-mail. Worked for me so far with a number of things.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .