Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Two particular sites that I can't access at all is and which are pretty crucial to me since I'm a web designer.

I talked with my ISP and we tried

  • Using different browsers,
  • Using various dns servers,
  • Clearing the DNS cache
  • Resetting the modem back to the factory settings,
  • and finally was about the change MTU settings, which was not available under the router interface, they gave up and told me to try a different router if the problem persists.

Here is the problem, I don't have another one and I don't want to pay for it. Obviously this one(airties rt-211) is working but probably there's a misconfiguration.

Anyways, so I took the reins and after some googling I found out more about the MTU. So apparently, my MTU is set to 1500. Pinging with a 1500b packet returns the following error:

Packet needs to be fragmented but DF set.

I tried my way down to 1472. At this point the error messages changes to:

Request timed out.

I tried much more lower values as well, but it times-out even with a 1kb packet.

I don't think there is a problem with ISP dns's either since I use the same ISP at work and I'm able to reach those sites.

I also did a tracert, but again, the request timed out after 16th hop.

Any ideas anyone?

share|improve this question
If you direct wire into the modem and bypass the router can you get to them? – Raystafarian Feb 6 '12 at 20:19
nope, even a direct wire won't open it, and I've just tried with my old laptop and same problem there – Ege Feb 6 '12 at 21:01
So if you've ruled out the computer and the router as the cause, it has to be the modem. Why not get your ISP to replace it? – Raystafarian Feb 6 '12 at 21:04
Did you ever figure out what the problem was? – Old Pro Oct 13 at 19:48

3 Answers 3

Your ping trial does not necessarily mean anything.

The normal MTU for Ethernet (and for the internet) is 1500. Because ping does not count the (28 byte) header size as part of the packet size, it normally will complain Packet needs to be fragmented but DF set if you try to use a packet size over 1472 (+ 28 = 1500). The DF stands for "Don't Fragment" and packets larger than the MTU have to be fragmented to be transmitted.

Also, to prevent malicious scanners from detecting servers, it is typical to turn off responses to pings, so Request timed out is not necessarily indicative of a problem.

That said, I can ping and and get responses, so you may really have a problem there. To help narrow things down, compare the IP address you are seeing for these sites (ping will report the IP address it is pinging in parentheses after the domain name) to the IP address you see on other computers that work. Also try tracert or traceroute (depending on your OS) to see what route your packets are taking. It is possible there is a routing error between you and the site in question which would show the packets going off into a black hole. I note that both sites you mentioned are hosted by Media Temple so you might try asking them for help.

share|improve this answer

It could be a problem with a router somewhere along the route that is blocking ICMP packets. This is done because some malicious sites use these for nefarious reasons. See the articles 'Internet Control Message Protocol' and 'Black hole (networking)' in Wikipedia for details. I had this problem only with the IMDb site for some reason, and the solution in Linux, which is what I use, is explained in the following blog posts:

To get around this, you have to disable ICMP and enable PLPMD (Packetization Layer Path MTU Discovery) instead. Don't know how to do it in Windows, but Google will probably point you in the right direction.

Good luck.

share|improve this answer

Try to lower your out-going MTU (maybe pppoe?), It set to defalut 1492. you can set it to lower value like 1450.

Some "bad implemented" route will make the packet bigger than physical limit of ethernet, and makes the internet connection buggy.

share|improve this answer
Please read the question again carefully. Your answer does not answer the original question. He's already tried your suggestion "I tried much more lower values as well" – DavidPostill Oct 15 at 22:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.