Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have XBMC running on a win 7 machine and I can't get it to totally fill the screen. There is always, on all media files, black bars on all four sides.

any idea what I can try?

share|improve this question

I know this is old but I stumbled across this and in case no-one else can research shortcuts (from here):

on your keyboard (PC), Z Zooms/sets aspect ratio

or while watching a movie click the Video Reel icon and click view until you find what you want

share|improve this answer

It sounds like you have the device set to "center" images and keep aspect ratio. You probably want to look into setting it to "stretch/zoom" to fill screen.

http://wiki.xbmc.org/index.php?title=Aspect_Ratio

Options are:

KEEP Aspect ratio will be kept, and the image will be scaled down or up so that it fits inside the box, with transparent bars either side if the ratios are not the same.

STRETCH Aspect ratio is not kept - the image will be stretched so that it exactly fits the box.

SCALE Aspect ratio is kept, and the image is scaled up so that it fills the box, with any portions that lie outside the box being cropped off.

CENTER Aspect ratio is kept, and the image is left unscaled, centered within the box. It may be cropped if the image is larger than the box, or may have a transparent border if the image is smaller than the box.

share|improve this answer
    
where do I change this? – Mild Fuzz Feb 7 '12 at 22:56

If you are using composite video for connecting the TV, you could try component video (or HDMI).

I have an an older plasma 720 but it doesnt have an HDMI input. I kept trying to use the yellow-red-white cable (composite video + audio) with no success... Fortunately my tv does have 2 component inputs (the one with 5 ends) which is red-blue-green (for video) and white and red (for audio)... I bought a HDMI to component video adapter and all issues were gone.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .