Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

With the recently added tmux support, byobu has started running tmux instead of screen. I did not change any settings. It just started using tmux. I would rather use screen. How can I change this?

share|improve this question
up vote 4 down vote accepted

You can run byobu-select-backend and select screen to use that as the backend.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.