Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I hit tab, it no longer indents the bullet-point in a list

Steps to reproduce:

  1. Create a bulleted list
  2. Hit Enter to move to the next line; a bullet-point is created
  3. Hit Tab to indent the bullet-point to the next level

In the past, step three would work.

However, now, it just adds a tab (white space), and I have to actually click the increase-indentation button in order to move that bullet-point to the next level. (Hitting-shift-tab also adds a tab (white space) rather than reducing the level of the bullet-point)

I probably tweaked a setting in my flailing-style.

Any ideas on fixing this? I can't find the setting.

Update: MS Word 2010

share|improve this question
up vote 13 down vote accepted

For 2007 it's:

  • Office button → Word OptionsProofingAutoCorrect OptionsAutoFormat As You Type
  • Check the Set left and first-indent with tabs and backspaces box.

For 2010 it's:

  • File menu → OptionsMail tab → Editor Options button → Proofing tab → AutoCorrect OptionsAutoFormat As You Type tab → Automatically as you type section
  • Check the Set left and first-indent with tabs and backspaces box.

For 2013 It's:

  1. Select the line you want to indent back
  2. There is a button in the Home tab titled "decrease indent" or "decrease list level"
  3. Left click this button
share|improve this answer
    
FYI, for 2013 I used the same as your 2007 solution, except of course that Options is now in the File menu. – davej Apr 15 at 14:09
    
It seems strange that they'd change this basic functionality and force you to select via a menu, rather than be able to indent it via the tab key (because presumably you would want all your bullets and sub bullets aligned). – Rolan Jun 3 at 17:08

For Word 2003 it's:

  • Tools Menu
  • AutoCorrect Options
  • AutoFormat As You Type
  • Set left- and first-indent with tabs and backspaces
share|improve this answer

You must log in to answer this question.

protected by Community Aug 18 '14 at 17:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .