Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using a DroboElite with 8 hard drives, connected over the LAN using the iSCSI protocol. I have defined several volumes (2 x 2TB, 1 x 4TB and 1 x 8TB) and mapped drive letters to each of them (no CHAP used).

Whenever my Windows 7 x64 workstation restarts, the Drobo consistently does not mount the largest of my volumes (the 8TB has about 5TB of data on it); I always have to open the Drobo Dashboard and manually tick the Mount check-box.

Has anybody encountered the same problem with the Drobo? How can I prevent this from happen?

share|improve this question
up vote 0 down vote accepted

Upgrading to the latest version (2.1.2 at the time of this writing) of the Drobo Dashboard solved the issue. I should have tried this first...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .