Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm usually pretty good at this but I'm a bit confused.

I'm on the internet and my computer turns off randomly. Okay, just turn it back on. Boots into bios just fine. No errors or warning signs. Then it begins to boot into the OS but the screen goes black and nothing happens.

I don't think its hard-drive failure because I haven't seen any of the classic signs.

I don't think the GPU failed because the monitor displayed the DVI output just fine.

I don't think the MOBO failed because BIOS seem to load fine.

The power supply is functioning properly so no problems there.


What could it be?

share|improve this question
1  
try booting with a livecd - i'm leaning towards maybe it being the OS itself at fault. You can probably run tests to rule out hard drie and GPU errors from a live disk as well –  Journeyman Geek Feb 9 '12 at 5:03
    
I've had an APB out on facebook for the past hour for a blank DVD r/w. No luck so far. I would buy my own but I'm away from home and I can't really justify buying a pack of thirty when I only really need one. If I do get my hands on one I will definitely do what you said. –  Colton Allen Feb 9 '12 at 5:07
    
no usb sticks on hand? –  Journeyman Geek Feb 9 '12 at 5:32
1  
Install speedfan and monitor temps...almico.com/speedfan.php –  Moab Feb 9 '12 at 5:32
    
well, the system is not booting at this point. –  Journeyman Geek Feb 9 '12 at 5:40
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.