Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I noticed that I have two tables in my word document. One I made and one I copied it from somewhere. The one I copied, when I resize my table, the cell text automatically wraps around if the width is not enough. (Not hyphenation, just wraps). The one I copied does not do that. However, I don't notice anything different between the two. The row size specifications in both are unchecked. Where is the setting for this?

share|improve this question
2  
Its not AutoFit > AutoFit to contents is it? You can find it if you right-click on a cell. – steve Feb 9 '12 at 10:47
2  
can you show us some screenshot? – Siva Charan Feb 9 '12 at 12:17
    
can you tell us both tables are getting resized? – Siva Charan Feb 9 '12 at 18:48
    
Yes both tables are getting re-sized and they react differently. Unfortunately I wiped out my other table because I am in a hurry so I don't have a screen shot to show for now. I will post it again if I encounter it in the future. – huggie Feb 10 '12 at 10:17

Right-click on the cell. Choose "Auto-Fit" and then choose "Fixed column width".

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .