Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We use Webex to remotely support users by controlling their desktops. This is becoming increasingly annoying when used to connect to remote Windows 7 desktops, as UAC prompts on the remote machine cannot be seen in the local Webex session. Is there any way around this within Webex itself ?

share|improve this question
up vote 3 down vote accepted

Computer Configuration/Policies/Windows Settings/Security Settings/Local Policies/Security Options User Account Control: Switch to the secure desktop when prompting for elevation: Disabled

share|improve this answer
    
Thanks, that's not within Webex though. – Alan B Jun 12 '12 at 7:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .